注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

骇客归来

ぁ枫あ

 
 
 

日志

 
 

Zend Studio for Eclipse php.ini配置文件的问题  

2008-05-28 16:32:50|  分类: PHP |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
在使用Zend Studio for Eclipse 时,运行php script时,会出现不能加载extension的问题,

这个问题的关键在于,zend使用的php.ini不是windows下的php.ini,而是他自己的php.ini,

所以解决问题的关键就是修改zend使用的php.ini,

这个文件所在的位置在zend安装目录下的
PHP5
\plugins\org.zend.php.debug.debugger.win32.x86_5.2.12.v20071210\resources\php5

PHP4
\plugins\org.zend.php.debug.debugger.win32.x86_5.2.12.v20071210\resources\php4

修改这个文件就可以咯

祝你好运


  评论这张
 
阅读(986)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017